Delays in event processing for some customers
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 22, 2019 - 23:35 EDT
Update
Alert Processing was returned to realtime for all customers.
Posted about 2 months ago. Jul 22, 2019 - 23:34 EDT
Update
We're currently investigating a related issue affecting event search for all agents. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted about 2 months ago. Jul 22, 2019 - 16:03 EDT
Monitoring
We've deployed changes and are processing an event backlog.
Posted about 2 months ago. Jul 22, 2019 - 11:48 EDT
Investigating
We're experiencing a delay in processing of events for Agents on version 2.1.
Posted about 2 months ago. Jul 22, 2019 - 11:06 EDT
This incident affected: Event Processing and Alert Processing.