Deployment issue with Ansible 2.1.1
Incident Report for Threat Stack
Resolved
A new version of the Ansible playbook has been published to Ansible Galaxy.
Posted 2 months ago. Aug 07, 2019 - 18:07 EDT
Investigating
We have identified an issue with provisioning Threat Stack 2.1.1 with Ansible. This only affects the deployment of the agent specifically with ansible; not the processing of events or alerts. We are investigating a fix to the Ansible playbook at this time.
Posted 2 months ago. Aug 07, 2019 - 15:36 EDT