Issues with event rollups and event histogram
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 13 days ago. Jan 09, 2018 - 16:51 EST
Update
We have fixed the issue with event data rollup and histogram display for raw events. Some customers may see gaps in the historgram for raw event data - this does NOT reflect any issues with raw data ingestion and storage, only the creation of the graphs within the UI.
Posted 13 days ago. Jan 09, 2018 - 16:34 EST
Monitoring
We have made changes to our systems to recover the data processing. We are currently monitoring and will post updates when even rollup and historgram data generation is back to normal.
Posted 13 days ago. Jan 09, 2018 - 15:56 EST
Identified
We have currently identified a problem with generating raw event rollups and the creation of the raw event histogram. Data ingestion is working correctly only the creation of the graphs of event rollups may show gaps or delays.
Posted 13 days ago. Jan 09, 2018 - 15:48 EST