Delays in search results for events
Incident Report for F5 App Infrastructure Protection
Resolved
We have completed processing backlogged events. All events in raw search UI are back to real time processing.
Posted May 18, 2017 - 18:02 EDT
Update
We are still monitoring the processing of events into our search databases. Based on current speeds we should be back to real-time search results in the UI within the next 60 minutes.
Posted May 18, 2017 - 17:24 EDT
Monitoring
We've identified an issue with the processing of events into the raw event search. We are currently in the process of catching up on the processing of backlogged events and will post another update in the next hour.
Posted May 18, 2017 - 16:31 EDT