UI Alert Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 06, 2019 - 16:54 EST
Update
We’ve identified and remediated the issue impacting new alerts displaying in the UI and are processing the backlog.
Posted 4 months ago. Mar 06, 2019 - 16:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 06, 2019 - 16:39 EST
Investigating
We're currently investigating an issue that are causing a delay in alerts to appear in the Threat Stack UI for some customers. Email notifications and Web hooks are not affected.
Posted 4 months ago. Mar 06, 2019 - 16:15 EST
This incident affected: Alert Processing.