Delays in Data Portability Export
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted May 05, 2020 - 10:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2020 - 07:56 EDT
Investigating
We're currently experiencing delays in exporting data to customer S3 buckets and are working to deploy a solution.
Posted May 05, 2020 - 07:23 EDT
This incident affected: S3 Data Portability.