Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 01, 2018 - 06:53 EDT
Monitoring
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted about 1 year ago. Jul 31, 2018 - 16:10 EDT
This incident affected: Event Processing.