Delays in Alert Processing
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 16, 2019 - 08:18 EDT
Monitoring
A fix has been implemented and we are processing the backlog
Posted 2 months ago. Jul 16, 2019 - 07:38 EDT
Identified
We are experiencing delays in alert processing. Alert notifications and new alerts appearing in the UI are delayed. We have identified the issue and are updating components.
Posted 2 months ago. Jul 16, 2019 - 07:25 EDT
This incident affected: Alert Processing.