Event Search Failures
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Apr 25, 2020 - 10:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2020 - 09:57 EDT
Investigating
We're currently investigating an issue affecting event search in the UI.
Posted Apr 25, 2020 - 08:08 EDT
This incident affected: Threat Stack Web and Search Results.