Dashboard unavailable
Incident Report for F5 App Infrastructure Protection
Resolved
Issues with the Dashboard and data ingestion have been resolved.
Posted May 21, 2015 - 07:33 EDT
Monitoring
The Dashboard is available for most users. We're continuing to monitor the situation.
Posted May 21, 2015 - 07:27 EDT
Investigating
We're currently investigating an issue where users are unable to log into the Dashboard.
Posted May 21, 2015 - 06:43 EDT