AWS EC2 API Currently Down
Incident Report for F5 App Infrastructure Protection
Resolved
Amazon has updated their status page to indicate that EC2 API services are now functioning normally.
Posted Jul 19, 2016 - 17:18 EDT
Monitoring
We have identified and are now monitoring an outage with Amazon Web Services EC2 API. Currently Cloud Trail and EC2 integration will be delayed.
Posted Jul 19, 2016 - 14:44 EDT