Dashboard and Agent data ingestion issues
Incident Report for F5 App Infrastructure Protection
Resolved
The Engineering team has fixed the issue. All system components are operating normally.
Posted May 21, 2015 - 11:10 EDT
Identified
Engineering has identified the issue and is working on a resolution.
Posted May 21, 2015 - 10:37 EDT
Investigating
We're currently experiencing issues that impact users ability to log into the Dashboard and from some agents sending data. Engineering is working the issue.
Posted May 21, 2015 - 09:41 EDT