General platform issues affecting some customers
Incident Report for Threat Stack
Resolved
The Threat Stack platform has been returned to operational status. We are continuing to work to restore any remaining organization and user metadata. Please reach out to support with any questions
Posted Jan 07, 2020 - 03:00 EST
Monitoring
We are currently processing the backlog of alerts. Some customer configurations regarding organization and user metadata may not have been restored completely. This did not impact rules and no alert or event data was lost.
Posted Jan 06, 2020 - 17:15 EST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2020 - 12:14 EST
Update
We are continuing to investigate an issue that is causing the web UI, API, and Alert Notifications to be delayed or unavailable for certain customers.
Posted Jan 06, 2020 - 12:03 EST
Investigating
We are experiencing an issue with accounts loading in the user interface.
Posted Jan 06, 2020 - 11:22 EST
This incident affected: Threat Stack Web, Threat Stack Authentication, API, and Alert Processing.