AppSec Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 15:22 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2020 - 15:06 EST
Investigating
We are currently investigating an issue with the ingestion of AppSec events.
Posted Dec 23, 2020 - 14:52 EST
This incident affected: Application Security.