Alert Processing Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 10:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 10:37 EDT
Identified
Threat Stack has identified an issue with processing new alerts. The issue has been identified and a fix is being implemented and deployed. This is not impacting alert notifications and webhooks
Posted Sep 28, 2020 - 10:21 EDT
This incident affected: Alert Processing.