Event search is experiencing delays in processing.
Incident Report for F5 App Infrastructure Protection
Resolved
We have completed processing all backlog raw events and customers should now be able to see events in raw event return to a real time status.
Posted Jun 10, 2018 - 08:33 EDT
Update
We continue to catch up on processing backlog raw events. All events will be available for search in approximately 12 hours.
Posted Jun 09, 2018 - 08:08 EDT
Update
We have caught up on processing backlogged alerting events - we are now beginning to process our event backlog for raw event search. We expect that to return to real time status over the next 24 hours.
Posted Jun 08, 2018 - 14:08 EDT
Update
We are seeing delays in processing alerts - we are adding capacity in order to resume real time event and alert processing.
Posted Jun 08, 2018 - 11:40 EDT
Investigating
Event search is experiencing delays in processing.
Posted Jun 07, 2018 - 14:05 EDT
This incident affected: Alert Processing and Search Results.