Event processing congestion
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Jul 26, 2016 - 09:58 EDT
Update
Our processing congestion is the result of an AWS networking incident at 3:34AM PST. We're still working through the data backlog for search -- data ingestion, alert processing and notifications are operating normally.
Posted Jul 26, 2016 - 07:06 EDT
Monitoring
We're currently monitoring a slowdown in message processing - Engineering is actively working the issue. Customers may notice slower search queries. We will update when the queues have cleared.
Posted Jul 26, 2016 - 06:36 EDT