Monitoring impact of DNS issues
Incident Report for F5 App Infrastructure Protection
Resolved
According to reports, DNS service provider issues have been resolved and services are returning to normal.
Posted Oct 21, 2016 - 09:46 EDT
Monitoring
Several of our integration and technical partners are being impacted by service disruptions with their upstream DNS provider. This may impact alert notification through third party services. While the Threat Stack platform is not currently impacted, we continue to monitor the situation.
Posted Oct 21, 2016 - 09:22 EDT