Delay in Alerts Processing
Incident Report for Threat Stack
Resolved
We have resolved the issue with alerting and have returned to realtime processing of alerts.
Posted 6 months ago. Aug 10, 2018 - 21:56 EDT
Monitoring
We have implemented a fix and are currently processing through the alerts backlog. No data has been lost.
Posted 6 months ago. Aug 10, 2018 - 19:15 EDT
Investigating
We have identified delays in alert processing and are investigating the issue.
Posted 6 months ago. Aug 10, 2018 - 16:14 EDT
This incident affected: Alert Processing.