Delays in email notifications
Incident Report for Threat Stack
Resolved
Email notifications are now real time.
Posted about 2 months ago. Jul 23, 2019 - 07:46 EDT
Identified
We are experiencing delays in email notifications for alerts for some customers. We have identified the issue and are updating components.
Posted about 2 months ago. Jul 23, 2019 - 06:26 EDT