Delay in Alerts Processing and Partial API Outage
Incident Report for Threat Stack
Resolved
We are now processing alerts at real time. All systems are operating normally
Posted 10 months ago. Dec 13, 2018 - 18:45 EST
Monitoring
We have resolved the remaining issues and are monitoring our system while we process the backlog of alerts.
Posted 10 months ago. Dec 13, 2018 - 18:13 EST
Update
We are processing new alerts again and processing our backlog of alerts. We are continuing to resolve the issue with dismissing alerts.
Posted 10 months ago. Dec 13, 2018 - 17:57 EST
Update
"We are processing new alerts again and processing our backlog of alerts. We are continuing to resolve the issue with dismissing alerts"
Posted 10 months ago. Dec 13, 2018 - 17:57 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Dec 13, 2018 - 17:44 EST
Investigating
We are currently investigating a delay in processing alerts. Customers may experience issues with seeing real-time alerts, as well as availability issues with the Alerts API.
Posted 10 months ago. Dec 13, 2018 - 16:47 EST
This incident affected: API and Alert Processing.