UI Alert Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 12:36 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 12:23 EST
Investigating
We're currently investigating an issue that is causing a delay in alerts to appear in the Threat Stack UI for some customers. Email notifications and Web hooks are not affected.
Posted Jan 24, 2020 - 12:02 EST
This incident affected: Alert Processing.