Alerts delayed in UI
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 12 months ago. Aug 27, 2018 - 16:32 EDT
Identified
We have identified an issue that is causing a delay for new alerts to appear in the UI and API. Alert notifications are not affected and are still real-time.
Posted 12 months ago. Aug 27, 2018 - 16:13 EDT
This incident affected: Alert Processing.