Incorrect Results for Vulnerability Assessment for Ubuntu
Incident Report for F5 App Infrastructure Protection
Resolved
All customer scans have completed and results have been analyzed and delivered. If you still see any issues with your account, please contact support@threatstack.com. Thank you!
Posted Oct 25, 2016 - 16:27 EDT
Monitoring
Engineering has resolved the issue and is initiating scans for any customers that might have been affected. We'll continue to monitor the results of the scans to ensure the issue is fully resolved.
Posted Oct 25, 2016 - 11:47 EDT
Identified
Engineering has identified the issue and is in the processing of testing a resolution.
Posted Oct 25, 2016 - 10:49 EDT
Investigating
We're currently investigating incorrect package vulnerability assessment results for customers running Ubuntu Linux distributions. Some customers may notice incorrect results in dashboard widgets and on individual server detail views.
Posted Oct 25, 2016 - 09:44 EDT