Alert Delays
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted May 18, 2020 - 13:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2020 - 13:22 EDT
Investigating
We're currently investigating an issue that is causing a delay in seeing alerts in the UI for some customers. Emails and notifications via webooks are not affected.
Posted May 18, 2020 - 13:04 EDT
This incident affected: Alert Processing.