Event Search performance impact
Incident Report for F5 App Infrastructure Protection
Resolved
All backlogged data has been processed and raw event search performance has returned to normal.
Posted Feb 03, 2017 - 21:14 EST
Monitoring
We've deployed the fix and the backlogged events are processing. Engineering continues to monitor progress.
Posted Feb 03, 2017 - 14:28 EST
Update
The Engineering team has identified the issue and is working on deploying a fix.
Posted Feb 03, 2017 - 11:26 EST
Update
We're continuing to process events at reduced rate. Search performance for raw events continues to be impacted.
Posted Feb 03, 2017 - 10:17 EST
Identified
We're working through processing a large backlog of events. Customers may notice slow performance when performing raw event searches. Alerting is unaffected. The Engineering team is working on identifying the cause of the slowdown and a solution.
Posted Feb 03, 2017 - 07:46 EST