Delays in processing agent data
Incident Report for F5 App Infrastructure Protection
Resolved
All queued data waiting for processing has completed processing, and all new data is successfully being processed.
Posted Nov 17, 2014 - 17:59 EST
Monitoring
We've pushed the fixes to the system that are now allowing backend processing to continue. We will continue to monitor as queues clear.
Posted Nov 17, 2014 - 17:10 EST
Identified
We've identified the cause of the agent event data processing backup. We are in the process of deploying a series of fixes that we believe will resolve this problem. Agent event data will be processed upon completion of those fixes.
Posted Nov 17, 2014 - 17:05 EST
Investigating
We are currently investigating an issue processing agent event data into the application. Some customers may experience delays with seeing agent events displaying in the Threat Stack Dashboard. We are currently investigating.
Posted Nov 17, 2014 - 16:10 EST