Delays in Alert Processing
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 26 days ago. May 30, 2019 - 15:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. May 30, 2019 - 15:01 EDT
Investigating
We are experiencing delays in alert processing. Alert notifications and new alerts appearing in the UI are delayed. We are investigating the issue and we will provide updates as soon as they are available.
Posted 26 days ago. May 30, 2019 - 14:53 EDT
This incident affected: Alert Processing.