Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 20:08 EST
Monitoring
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events.
Posted Feb 04, 2021 - 18:21 EST
This incident affected: Search Results.