Delays in Data Portability exports
Incident Report for Threat Stack
Resolved
We've finished processing the back log of data.
Posted 6 months ago. Apr 24, 2019 - 12:39 EDT
Monitoring
We've deployed a fix and are currently processing a backlog of data.
Posted 6 months ago. Apr 24, 2019 - 11:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Apr 24, 2019 - 10:45 EDT
Identified
We're currently experiencing delays in exporting data to customer S3 buckets and are working to deploy a solution.
Posted 6 months ago. Apr 24, 2019 - 10:42 EDT
This incident affected: S3 Data Portability.