Alert count mismatch
Incident Report for F5 App Infrastructure Protection
Resolved
Engineering has released a fix for the alert count disparity.
Posted Aug 04, 2017 - 13:20 EDT
Identified
Engineering has identified the issue and is preparing a resolution.
Posted Aug 04, 2017 - 10:56 EDT
Investigating
The Engineering team is investigating an issue where counts of active severity 1 and severity 2 alerts on the navigation bar are not matching the counts on the tabs in the Alert view.
Posted Aug 04, 2017 - 10:20 EDT