Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 17:16 EST
Identified
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events.
Posted Jan 27, 2022 - 17:16 EST
This incident affected: Event Processing.