AWS Integration Failures
Incident Report for F5 App Infrastructure Protection
Resolved
Engineering has identified and resolved the issue. This issue only affected our EC2 integration, which is now functioning normally.
Posted Feb 17, 2016 - 17:32 EST
Identified
We've identified an issue where our AWS integration is currently unavailable. Engineering is working the issue.
Posted Feb 17, 2016 - 16:43 EST