Delays in event and alert processing
Incident Report for F5 App Infrastructure Protection
Resolved
Our alert notification service is now real time. Some customers experienced rate limits from the Slack API for their usage tier while being processed. Event search is still impacted and is being worked on, and will be reflected on a new, separate status page incident
Posted Oct 02, 2019 - 16:46 EDT
Monitoring
Agents are now reconnected to the platform and sending events. Alert processing is real time, alert notifications have a slight delay, and event search is delayed for some customers. We are monitoring the situation.
Posted Oct 02, 2019 - 10:15 EDT
Identified
We have identified the issue and are working on a fix. Event ingestion has been impacted for some customers
Posted Oct 02, 2019 - 08:47 EDT
Investigating
We are investigating an issue causing a delay in event search, alert processing, and intermittent app.threatstack.com timeouts.
Posted Oct 02, 2019 - 08:14 EDT
This incident affected: Web UI, Event Processing, and Alert Processing.