Edge Connectivity and Event Processing Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 19:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2020 - 18:32 EDT
Identified
We have identified and remediated an issue with Agent Connectivity which occurred for some customers between 4:00pm EST and 4:20pm EST. We are now performing additional maintenance which may result in delayed event processing for some customers.
Posted Sep 11, 2020 - 17:26 EDT
This incident affected: Agent Data Ingestion, Event Processing, and Alert Processing.