Delays in Alerts appearing in the UI
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 17:21 EDT
Monitoring
We've identified an issue and have made changes. We are currently processing a backlog of alerts and continue to monitor the situation.
Posted Oct 14, 2019 - 16:34 EDT
Investigating
We are investigating a delay in Alerts appearing in some parts of the UI and some parts of the Api.
Posted Oct 14, 2019 - 15:58 EDT
This incident affected: Web UI and API.