Event Search Delays
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Jun 21, 2017 - 18:58 EDT
Identified
We're currently investigating an issue affecting event search for a small portion of our customers. Some Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted Jun 21, 2017 - 15:00 EDT