Alert Dismissal Interruptions
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 15:05 EDT
Monitoring
We are now processing the backlog of alert dismissals.
Posted Oct 16, 2020 - 14:47 EDT
Investigating
We are currently investigating an issue that is preventing the updating of alerts with dismissed information for some customers. New alert generation and notification have not been impacted.
Posted Oct 16, 2020 - 14:16 EDT
This incident affected: Alert Processing.