Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 21, 2019 - 15:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 21, 2019 - 13:35 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 21, 2019 - 13:31 EDT
This incident affected: Event Processing and Search Results.