Delays in Event Processing for Some Customers
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Aug 08, 2019 - 20:47 EDT
Monitoring
We have identified a delay in event processing for some customers. The issue has been resolved and we are processing the backlog of events now.
Posted Aug 08, 2019 - 18:33 EDT
This incident affected: Event Processing.