Delays in Raw Event Search
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Jun 14, 2018 - 22:17 EDT
Update
We are continuing to investigate this issue.
Posted Jun 14, 2018 - 13:59 EDT
Investigating
We are seeing a delay in the raw event search in the Threat Stack UI. We are monitoring the issue and will post updates as we have them.
Posted Jun 14, 2018 - 13:58 EDT
This incident affected: Event Processing and Search Results.