Alert and Event Processing Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 15, 2019 - 12:25 EDT
Update
We have restored Alert Processing to realtime. We continue to monitor the backlog for event search.
Posted 7 months ago. Mar 13, 2019 - 21:12 EDT
Monitoring
We have implemented a fix and are currently processing a backlog of alerts and events.
Posted 7 months ago. Mar 13, 2019 - 18:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 13, 2019 - 12:29 EDT
Investigating
We are experiencing delays in processing events and alerts, and we are actively investigating the issue.
Posted 7 months ago. Mar 13, 2019 - 11:56 EDT
This incident affected: Event Processing and Alert Processing.