Threat Stack Agent install issues on Amazon Linux
Incident Report for F5 App Infrastructure Protection
Resolved
Our packages for Amazon Linux have been successfully re-signed and deployed to our repos. Engineering has tested the updated packages. Please contact support@threatstack.com if you have any issues installing the agent.
Posted Oct 05, 2015 - 21:05 EDT
Identified
Customers may see an issue when installing the Threat Stack agent from our signed repositories on Amazon Linux. We're currently investigating an issue where yum will report that agent is not signed or that the "Package does not match intended download". Engineering is working on the issue now and will update with progress.
Posted Oct 05, 2015 - 20:49 EDT