Delayed Alerts and Events Processing
Incident Report for F5 App Infrastructure Protection
Resolved
Event processing has returned to real time.
Posted Nov 02, 2020 - 16:35 EST
Update
Alert Processing has returned to real time.
Posted Nov 02, 2020 - 13:13 EST
Monitoring
A fix has been implemented and we are processing a backlog of events and alerts.
Posted Nov 02, 2020 - 12:03 EST
Investigating
We are currently investigating an issue causing delayed processing of the alerts and events pipeline.
Posted Nov 02, 2020 - 10:43 EST
This incident affected: Event Processing and Alert Processing.