Agent Connectivity
Incident Report for F5 App Infrastructure Protection
Resolved
We've reached out to customers individually to restore agent communications. If you're having issues, please contact support@threatstack.com.
Posted Sep 27, 2015 - 02:34 EDT
Identified
At approximately 9:30pm Eastern (2:30am UTC) we observed communication from customer environments beginning to drop from normal levels. There was a second drop at 10:00pm Eastern (3:00am UTC), at which time all customers ceased to report to the platform.

The issue has been identified and we will be reaching out to all of our customers within the next hour.
Posted Sep 27, 2015 - 00:55 EDT