Event and Alert Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 3 months ago. May 01, 2019 - 07:36 EDT
Update
We've restored realtime processing of alerts and S3 data portability.
Posted 3 months ago. May 01, 2019 - 00:21 EDT
Monitoring
We have deployed changes and are processing a backlog of events and alerts. We will continue to monitor progress
Posted 3 months ago. Apr 30, 2019 - 21:36 EDT
Identified
We have identified the issue and are working to deploy fixes.
Posted 3 months ago. Apr 30, 2019 - 19:24 EDT
Investigating
We are experiencing delays in processing events and alerts. We are investigating the cause of the problem.
Posted 3 months ago. Apr 30, 2019 - 18:29 EDT
This incident affected: Event Processing, Alert Processing, and S3 Data Portability.