Delay in Alerts
Incident Report for Threat Stack
Resolved
We have resolved the delay in email notifications.
Posted 5 months ago. Nov 28, 2018 - 18:26 EST
Update
We've finished processing the backlog of alerts. Alert ingestion has returned to normal processing times, However, notifications by email are currently delayed.
Posted 5 months ago. Nov 28, 2018 - 13:59 EST
Monitoring
We've provisioned more resources to help process the backlog of alerts. We will continue to monitor progress.
Posted 5 months ago. Nov 28, 2018 - 09:41 EST
Identified
We are currently experiencing some delays in delivering alerts. Our engineering team has fixed the issue and is provisioning more resources to process the backlog of alerts.
Posted 5 months ago. Nov 28, 2018 - 09:18 EST
This incident affected: Alert Processing.