Delays in alert processing
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 07, 2018 - 13:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Oct 07, 2018 - 13:34 EDT
Identified
We are currently experiencing slowness in processing alerts. The issue has been identified and we are working on processing through the backlog.
Posted 11 months ago. Oct 07, 2018 - 11:24 EDT
This incident affected: Alert Processing.