Audit Log Degraded Performance
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 14 days ago. Jun 11, 2019 - 15:42 EDT
Update
We've deployed several changes are now monitoring the result.
Posted 14 days ago. Jun 11, 2019 - 15:23 EDT
Identified
We've identified an issue that is causing degraded performance in the Audit Log. We are working to remediate the issue.
Posted 14 days ago. Jun 11, 2019 - 11:55 EDT