Data Processing Delays
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 21:23 EST
Identified
Our data processing infrastructure is running behind. No data has been lost and the system should be caught up shortly.
Posted Jan 14, 2020 - 20:04 EST
This incident affected: Event Processing and Alert Processing.